E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions > Site Slowness and Outages Recently



Reply
 
Thread Tools Search this Thread
      09-11-2012, 09:39 PM   #1
iamcpap
Captain
 
iamcpap's Avatar
 
Drives: 2008 E90 LCI M3
Join Date: Nov 2011
Location: Chicago, IL

Posts: 770
iTrader: (6)

Site Slowness and Outages Recently

Can we get an update on the decrease in performance and reliability over the past few weeks?

I searched for a general announcement regarding the issue and didn't see anything. I have been noticing forum outages and extremely slow periods pretty frequently.

Please let us know.
Thanks!
__________________
2008 E90 M3 | Interlagos Blue | Speed Cloth | 6MT - A work in progress...
2011 E92 M3 ZCP - Gone, but not forgotten.
iamcpap is online now   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:15 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST